在线检测未来函数

通达信买卖容易选股指标公式

来源:Internet,编辑:股旁网,2012-05-27

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
VAR5:=FILTER(EMA(EMA(C,5),5)>REF(EMA(EMA(C,5),5),1)AND HHV(MA(H,13),13)<REF(HHV(MA(H,13),13),1)AND C>REF(C,1),11);
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
买:VAR5 OR VAR4,COLORRED;
卖:CROSS(84,VAR7)COLOR007700;

通达信买卖容易选股指标公式

 

相关文章