在线检测未来函数

通达信唐能通短银五线主图指标公式

来源:Internet,编辑:股旁网,2012-05-28

JJ:=CLOSE;
J1:=MA(JJ,5);
J2:=MA(JJ,10);
J3:=MA(JJ,20);
J4:=MA(JJ,40);
J5:=MA(JJ,60);
J6:=MA(JJ,120);
J7:=MA(JJ,240);
DRAWBAND(J5,RGB(118,10,10),J6,RGB(10,108,10));
DRAWKLINE(H,O,L,C);
周:J1,LINETHICK1,COLORWHITE;
两周:J2,LINETHICK1,COLORYELLOW;
月:J3,LINETHICK2,COLORMAGENTA;
季:J5,LINETHICK2,COLORGREEN;
半年:J6,LINETHICK2,COLORBLUE;
明:(J1+C+REF(J1,1))/3,LINETHICK0;
新:C,LINETHICK0;
高:H,LINETHICK0;
低:L,LINETHICK0;
{www.gupang.com 股旁网_通达信股票指标公式}
WXJDZ:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));
WXD1Y:=CROSS(C,WXJDZ);
STICKLINE(WXD1Y AND C>O,C,O,2,1),COLORMAGENTA;
STICKLINE(WXD1Y AND COUNT(WXD1Y,30)=1 AND C>O,C,O,2,1),COLORYELLOW;
WXJDD:=MIN(MA(C,5),MIN(MIN(MA(C,10),MA(C,20)),MIN(MA(C,60),MA(C,120))));
WXD1S:=CROSS(WXJDD,C);
STICKLINE(WXD1S AND C<O,C,O,2,0),COLORGREEN;
STICKLINE(WXD1S AND COUNT(WXD1S,30)=1 AND C<O,C,O,2,0),COLORBLUE;

通达信唐能通短银五线主图指标公式

 

相关文章