在线检测未来函数

通达信强势顶底指标公式

来源:Internet,编辑:股旁网,2012-05-30

F:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORBLUE,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短K:SMA(RSV,3,1),COLORWHITE,LINETHICK1;
短D:SMA(短K,3,1),COLORMAGENTA,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
长K:SMA(RSV1,5,1),COLORRED,LINETHICK1;
长D:SMA(长K,10,1),COLORGREEN,LINETHICK1;
STICKLINE(长K>长D,长K,长D,0,0),COLORRED;
STICKLINE(长K<=长D,长K,长D,0,0),COLOR669933;
STICKLINE(短K>短D,短K,短D,2,0),COLORYELLOW;
STICKLINE(短K<=短D,短K,短D,2,0),COLORCYAN;
强势:50,COLORYELLOW;
顶0:100,COLOR0000FF ;
底:18,COLORWHITE;
高位:85,COLORCYAN;
低位:30,COLORGREEN;
大底:0;
周牛:70,COLORRED,LINETHICK2;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),70,100),COLORGREEN;
DRAWTEXT(顶A=70,70,'卖'),COLORGREEN;
RSV0:=((HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*200)-125;
{www.gupang.com 股旁网_通达信股票指标公式}
空方主力:=SMA(RSV0,5,1);
RSV12:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*200)-105;
多方主力:=SMA(RSV12,5,1);
WD:=CROSS(空方主力,-85);
WD1:=CROSS(空方主力,多方主力);
VAR1:=ZIG(CLOSE,13);
买: IF(REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1),40,0),COLORRED,LINETHICK2;
卖: IF(REF(VAR1,2)<REF(VAR1,1) AND VAR1<REF(VAR1,1),80,100)LINETHICK2;
DRAWTEXT(买=40,40,'买')COLORRED,LINETHICK2;
DRAWTEXT(卖=80,80,'跑')LINETHICK2;
JCCOUNT:=COUNT(CROSS(长K,长D),BARSLAST(长D>=0));
二次金叉:=CROSS(长K,长D) AND 长D>0 AND COUNT(JCCOUNT=2,100)=1;
DRAWTEXT(二次金叉,22.4,' 二次金叉');
A1:=BARSLAST(REF(CROSS(短K,短D),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND 短K>REF(短K,A1+1) AND CROSS(短K,短D);
DRAWTEXT(底背离,22.12,'*底背离')COLORYELLOW,LINETHICK8;

通达信强势顶底指标公式

 

相关文章