在线检测未来函数

通达信抄底加仓线指标公式

来源:Internet,编辑:股旁网,2012-05-30

界:STICKLINE(C>0,38,38,1,1),COLORFF9911;
加仓线:STICKLINE(C>0,51,51,1,1),COLORFF1199;
N1:=13;N2:=17;N3:=24;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORAAAAAA;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLOR77CCDD;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100,COLORFF11FF;
{www.gupang.com 股旁网_通达信股票指标公式}
RSI4:SMA(RSI3,8,1),COLOR11DD11;
RSI5:SMA(RSI3,7,1),COLOR11DD11;
趋势F:=XMA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLOR3377CC;
趋势8:=XMA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORFF77CC;
WR1:XMA(趋势F,7)*1.372,COLOR0011FF;
WR2:=WR1*1.0887;
WRF:(1.5*(趋势8+RSI5)-(WR2+WR1))+12,COLOR3377FF;

通达信抄底加仓线指标公式

 

相关文章