在线检测未来函数

通达信成本阻力主图指标公式

来源:Internet,编辑:股旁网,2012-05-30

A:=DRAWLINE(LOW<=LLV(LOW,120),LOW,HHV(H,6)<=HHV(H,10),LLV(LOW,6),1), COLORBLUE ,LINETHICK2;
TY:=C;
成本:=(MA(CLOSE,60)+MA(CLOSE,70)+MA(CLOSE,90)+MA(CLOSE,108))/4,COLORRED,LINETHICK2;
MA5:MA(C,5)COLORWHITE;
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA062:MA(C,62)COLORFF1CAE ;
{www.gupang.com 股旁网_通达信股票指标公式}
MA0:MA(C,0)COLORYELLOW ,LINETHICK2;
K:=(C+H+L)/3;
D:=MA(K,4);
阻力:=HHV(D,55),COLORYELLOW,LINETHICK2;
顶部:=HHV(H*0.98,55)COLORFFFFFF,LINETHICK2;
DRAWTEXT(REF(C,1)<D AND C>D AND D<REF(D,1),L*0.98, 'D'),COLORYELLOW,LINETHICK2 ;
{均线}
TYP:= (HIGH + LOW +2* C)/4;
均线:=EMA(TYP,3),LINETHICK2,COLORWHITE;
均线上轨:=HHV(均线,14),LINETHICK2,COLORYELLOW;
均线下轨:=LLV(均线,14),LINETHICK2,COLORGREEN;
角度:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416;
{K线优化}
STICKLINE(角度>0,O ,C ,0.5,0 ),COLORRED;
STICKLINE(角度<0,O ,C,0.5 ,0 ),COLORCYAN;
STICKLINE(角度<0,O,C,3,0),COLORFF6600;{蓝K线持币}
STICKLINE(角度<0,O,C,2,0),COLORFF9900;
STICKLINE(角度<0,O,C,1.2,0),COLORFFCC00;
STICKLINE(角度<0,O,C,0.2,0),COLORCYAN;
STICKLINE(角度>0,O,C,3,0),COLOR000099;
STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红K线持股}

通达信成本阻力主图指标公式

 

相关文章