在线检测未来函数

改个布林线选股公式

来源:Internet,编辑:股旁网,2012-05-07

编写要求:

股旁网解答:

 网友求助:

MA7:EMA(CLOSE,7),COLORFFFFFF;
MID:MA(CLOSE,20),COLORYELLOW;
UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;
LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE;


当中轨走平或上行时,7日线上穿中轨做一个选股公式


解答如下:
MA7:=EMA(CLOSE,7);
MID:=MA(CLOSE,20);
MA7上穿中轨:cross(MA7,MID);
 

改个布林线选股公式

 

相关文章