在线检测未来函数

通达信天赐良机主图指标公式

来源:Internet,编辑:股旁网,2012-06-01

M1:=MA(CLOSE,5);
M2:=MA(CLOSE,10);
M3:=MA(CLOSE,20);
M4:=MA(CLOSE,60);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
天机1:=(EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4)*27.5),COLORFF00FF;
VAR3:=REF(CLOSE,2);
天机2:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100,COLORFFAA66;
T2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
T3:=SMA(T2, 9, 1);
T4:=SMA(T3, 3, 1);
天机3:=3*T3-2*T4;
VAR4:=(HHV(INDEXH,34)-INDEXC)/(HHV(INDEXH,34)-LLV(INDEXL,34))*100;
大盘线:=SMA(VAR4,3,1)*(-1)+100,COLORYELLOW,LINETHICK1;
天机线:=EMA(T3, 3);
逃顶:DRAWTEXT(天机2< REF(天机2,1) AND 天机2>79,H*1.02,'逃'),COLOR00FF00,LINETHICK3;
ZT:=C/REF(C,1)>1.097;
ZTBPJ:=REF(C,BARSLAST(ZT)+1)*0.98;{涨停不破价}
ZTBP:=BARSLAST(ZT)<30 AND (LLV(C,BARSLAST(ZT))>=ZTBPJ OR
LLV(C,BARSLAST(ZT))=ZTBPJ);{涨停不破}
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(ZTBP,REF(C,BARSLAST(ZT)+1)-REF(C,BARSLAST(ZT)+1)*0.001,
REF(C,BARSLAST(ZT)+1),1,0),COLORYELLOW;
DRAWTEXT(ZT,H*1.02,'停'),COLORYELLOW;{涨停}
HSL:=100*VOL/(FINANCE(7)/100);
机会1:DRAWTEXT(REF(天机1,1)>天机1 AND REF(天机3,1)<天机3 AND HSL>=1 AND 天机线<天机2 AND
REF(天机3,1)>REF(天机3,2) AND 天机3>40 AND 天机3<77 AND 天机1<86 AND COUNT(逃顶,3)<=0
,L*0.98,'天机'),COLORYELLOW,LINETHICK1;
机会2:DRAWTEXT(REF(天机1,1)>天机1 AND REF(天机3,1)<天机3 AND REF(天机3,1)>REF(天机3,2) AND
天机3>40 AND 天机3<77 AND HSL>=3.5,L*0.96,'先知'),COLORRED,LINETHICK1;
{===========================}
VARZT:=BARSLAST (REF(天机1,1)>天机1 AND REF(天机3,1)<天机3 AND HSL>=1 AND 天机线<天机2 AND
REF(天机3,1)>REF(天机3,2) AND 天机3>40 AND 天机3<77 AND 天机1<86 AND COUNT(逃顶,3)<=0);
DRAWTEXT(VARZT=4,H*1.04,'五天内卖'),COLOR0000FF;

通达信天赐良机主图指标公式

 

相关文章