在线检测未来函数

通达信资金方向指标公式

来源:Internet,编辑:股旁网,2012-06-01

m:=20;n:=20;
VAR1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);
VAR2:=REF(VAR1,1);
VAR3:=MAX(VAR1-VAR2,0);
VAR4:=ABS(VAR1-VAR2);
VAR5:=SMA(VAR3,10,1);
VAR6:=SMA(VAR4,10,1);
VAR8:=COUNT(((VAR5)/(VAR6)<0.2),5);
低位吸筹:IF(VAR8>100,100,VAR8)*VAR1;
{www.gupang.com 股旁网_通达信股票指标公式}
主力吸筹:STICKLINE(低位吸筹>-150,0,低位吸筹,1,0);
散户资金: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力资金:EMA(J,6),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(主力资金,散户资金) ,主力资金,'★');

通达信资金方向指标公式

 

相关文章