在线检测未来函数

通达信抄底神剑指标公式

来源:Internet,编辑:股旁网,2012-06-01

N:=3;M:=10;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,3,1), , COLORFF00FF;
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,4,1), , COLORFFFFFF;
先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;
可能放量拉升: IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2
*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,
COLORFF6666,LINETHICK2;RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);DK1:=K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,
COLORYELLOW;DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), COLORFF9933,LINETHICK3;
STICKLINE( CROSS(趋势线,10),0,73,4,1), COLOR3366FF,;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC,;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),,,,COLORRED ,;
{股旁网-股票公式网站 WWW.GUPANG.COM}
DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),COLORWHITE ,;
{绝路航标}
VAR11:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
B:SMA(VAR11,N,1);
VAR12:SMA(B,M,1);
绝路航标:IF(CROSS(B,VAR12) AND B<40,50,0);
{阴线买入}
VAR11AA:=EMA(CLOSE,30)-EMA(CLOSE,17);
VAR12AA:=EMA(VAR11AA,5);
九:=TROUGHBARS(3,10,1)<1 AND CROSS(VAR11AA,VAR12AA);
DRAWICON(九>0,8,1 );
DRAWTEXT(九,99,'九'),COLOR000000;
VAR2A:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
VAR3A:=EMA(VAR2A,18);
VAR4A:=VAR2A<-1;
VAR5A:=VAR4A AND CROSS(VAR2A,VAR3A);
追2:=VAR5A;
追涨C:=IF(追2>0,0.8,0),STICK,COLORYELLOW,LINETHICK4 ;
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
短针2:=TROUGHBARS(3,5,1)<1 AND XX<YY;
阴:=IF(短针2>0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(阴>0,8,1 );
DRAWTEXT(阴,85,'阴'),COLOR000000;
N1:=30;N2:=17;N3:=5;N4:=6;
VAR1X:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
VAR2X:=EMA(VAR1X,N3);
剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)<1;
DRAWICON(剑>0,8,1 );
DRAWTEXT(剑,73,'剑'),COLOR000000;
阴剑: 九 OR 剑 OR 阴;

通达信抄底神剑指标公式

 

相关文章