在线检测未来函数

飞狐快乐钓鱼指标公式

来源:Internet,编辑:股旁网,2012-06-03

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势1:3*K-2*D,COLORRED;
趋势2:EMA(K,3);
BBIAS:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
反弹:=IF(CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1),80,0),COLOR00FF00;
DRAWICON(反弹=80,趋势2-0.5,1);
阶段底:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORFFFF00,LINETHICK2;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
DRAWTEXT(CROSS(V6,-5),2,'鲸鱼');
{www.gupang.com 股旁网_飞狐股票指标公式}
V7:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,3);
DRAWTEXT(CROSS(V7,0)AND 趋势2<30,趋势2,'钓鱼');
买入:=CROSS(趋势1,趋势2)AND 趋势1<10;
美人鱼:IF(买入>0.5,80,0),COLORRED;
DRAWTEXT(买入,70,'美人鱼'),COLORRED;
STICKLINE(买入,50,0,6,0);
DRAWTEXT(LONGCROSS(趋势2,趋势1,15),趋势2,'收竿'),COLORFF0000;

飞狐快乐钓鱼指标公式

 

相关文章