在线检测未来函数

飞狐黑马五步加强版指标公式

来源:Internet,编辑:股旁网,2012-06-03

N:=45;m:=66;
RSV:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
J:3*K-2*D,COLORYELLOW;
MJ:EMA(J,3),COLORGREEN;
主力线:SMA(100*(C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N)),5,2), COLORRED,LINETHICK2;
CC:=ABS(C-MA(c,n))/MA(c,n);
判别线:DMA(主力线,CC),COLORAAAA00,LINETHICK2;
{www.gupang.com 股旁网_飞狐股票指标公式}
起爆线: 57,COLORYELLOW,LINEDOT;
爆发线:72,COLOR7F00FF,,LINEDOT;
DRAWTEXT(CROSS(主力线,爆发线),75,'★爆发!') ,COLORRED,ALIGN0;
临界线:42,COLORWHITE,LINEDOT;
卧槽线:27,COLORGREEN,LINEDOT;
抄底线:12,COLORAAAA00,,LINEDOT;
DRAWTEXT(CROSS(主力线,判别线)AND 判别线<12,10,'★抄底') ,COLORAAAA00,ALIGN0;
DRAWTEXT(CROSS(主力线,临界线),45,'★加仓') ,COLORWHITE,ALIGN0;
DRAWTEXT(CROSS(主力线,起爆线),60,'★起爆') ,COLORYELLOW,ALIGN0;
DRAWTEXT(CROSS(92,主力线),95,'★风险') ,COLORGREEN,ALIGN0;
DRAWTEXT(CROSS(判别线,主力线)AND 判别线>60,判别线-5,'★空仓') ,COLORMAGENTA,ALIGN0;
cm:(cost(M)/(cost(0)+cost(100))*100),COLORMAGENTA,LINETHICK2;
partline(cm>主力线,cm),COLORGRAY,LINETHICK2;
partline(cm>主力线,主力线),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(主力线,CM),CM,'主力★进场') ,COLORRED,ALIGN0;

飞狐黑马五步加强版指标公式

 

相关文章