在线检测未来函数

通达信OBV叠加RSI指标公式

来源:Internet,编辑:股旁网,2012-06-03

OBV:SUM(IF(C>REF(C,1),V,IF(C<REF(C,1),-V,0)),0);
LC:=REF(C,1);
AA:=ABS(H-LC);
BB:=ABS(L-LC);
CC:=ABS(H-REF(L,1));
DD:=ABS(LC-REF(O,1));
R:=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X:=(C-LC+(C-O)/2+LC-REF(O,1));
SI1:=16*X/R*MAX(AA,BB);
AS:=SUM(SI1,0);
F:=CONST(LLV(AS,90));
B:=CONST(HHV(AS,90))-F;
D:=CONST(LLV(OBV,90));
J:=CONST(HHV(OBV,90))-D;
BI:=(AS-F)/B;
ASI:BI*J+D;

通达信OBV叠加RSI指标公式

 

相关文章