在线检测未来函数

大智慧主力牛股指标公式

来源:Internet,编辑:股旁网,2012-06-04

N:=9;6;
M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
JJ:=P*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
{www.gupang.com 股旁网_大智慧股票指标公式}
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9,LINETHICK2,COLORRED;
STICKLINE(VAR9>-120,0,VAR9,3,0),COLORYELLOW;
快线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
慢线:=SMA(快线,M1,1);
空:=SMA(慢线,M2,1);
牛股:IF(BARSLAST(CROSS(慢线,空))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;
STICKLINE(牛股,5,30,0,0),COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
{STICKLINE(BB,0,100,7,1),COLORYELLOW;
DRAWICON(BB>0,10,7);}
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
{STICKLINE(AA,80,100,7,1),COLOR00FF00;}
{DRAWICON(AA>0,90,8);};
50,COLORYELLOW;
MTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),9),COLORWHITE;
MAZL:MA(ZLGJ,5),COLORYELLOW;
主力预警:if(CROSS(ZLGJ,MAZL),50,0),COLORYELLOW;
预警:IF(CROSS(ZLGJ,MAZL),50,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(预警,预警,' ←牛股'),COLORYELLOW;

大智慧主力牛股指标公式

 

相关文章