在线检测未来函数

大智慧多空过招指标公式

来源:Internet,编辑:股旁网,2012-06-04

A:EMA((CLOSE-ref(c,1))/ref(c,1)*10-(INDEXC-ref(INDEXC,1))/ref(INDEXC,1)*10,5),LINETHICK0,COLORRED;
STICKLINE(A>0,0,A,1,2),LINETHICK1,COLORRED;
STICKLINE(A<0,0,A,1,2),LINETHICK2,COLORGREEN;
HSNP1:=CLOSE-REF(CLOSE,1);
HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
HSNP3:=REF(CLOSE,1)-CLOSE;
{www.gupang.com 股旁网_大智慧股票指标公式}
HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);
HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
HSNP6:=100-100/(1+HSNP5);
HSNP7:=EMA(HSNP6,21);
HSNP8:=EMA(HSNP7,5);
HSNP:=EMA(HSNP7,3);
np:= (HSNP7-HSNP);
nl:=(HSNP-HSNP7);
STICKLINE(nl<0,0,nl,1,2),Color0B0B77;
STICKLINE(np<0,0,np,1,2),COLOR666666;
JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK2;
长线2:IF(SP-SD,SP,SD),LINETHICK2,COLORWHITE;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORRED;
做空:IF(B1-A1,B1,A1),LINETHICK2,COLORGREEn;

大智慧多空过招指标公式

 

相关文章