在线检测未来函数

通达信战胜庄家买卖主图指标公式

来源:Internet,编辑:股旁网,2012-06-06

VA2:=(CLOSE+HIGH+LOW)/(3);
VA3:=(EMA(VA2,10));
VA4:=(REF(VA3,1));
STICKLINE((VA3>VA4),VA3,VA4,3,0),COLORYELLOW;
STICKLINE((VA3<VA4),VA3,VA4,3,0),COLORGREEN;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
VAR1:=HHV(HIGH,25);
VAR2:=LLV(LOW,25);
VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);
VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
VAR5:=CROSS(VAR4,VAR3);
DRAWTEXT(CROSS(VAR3,VAR4) AND BARSLAST(VAR5)>3 ,HIGH+1,'短卖'),COLORGREEN;
DRAWTEXT(CROSS(VAR3,VAR4) AND BARSLAST(VAR5)<=3 ,HIGH+1,'止损'),COLORWHITE;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(CROSS(VAR4,VAR3) ,LOW-1,'短买'),COLORYELLOW;
DRAWICON(CROSS(VAR3,VAR4) ,HIGH+0.5,2);
DRAWICON(CROSS(VAR4,VAR3) ,LOW-0.5,1);
STICKLINE(C<O,O,C,3,0),COLORFF6600;
STICKLINE(C<O,O,C,2,0),COLORFF9900;
STICKLINE(C<O,O,C,1.2,0),COLORFFCC00;
STICKLINE(C<O,O,C,0.2,0),COLORCYAN;
STICKLINE(C>O,O,C,3,0),COLOR000099;
STICKLINE(C>O,O,C,2,0),COLOR0000CC;
STICKLINE(C>O,O,C,1.3,0),COLOR0000FF;
STICKLINE(C>O,O,C,0.3,0),COLORCC66FF;

通达信战胜庄家买卖主图指标公式

 

相关文章