在线检测未来函数

通达信战胜庄家控盘指标公式

来源:Internet,编辑:股旁网,2012-06-06

N:=7;
ZLCM:=EMA((WINNER(CLOSE) * 70),3);
SHCM:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),3);
主力控盘系数:((ZLCM / (ZLCM + SHCM)) * 100),LINETHICK2,COLORLIBLUE;
VAR1:=EMA(EMA(CLOSE,9),9);
{www.gupang.com 股旁网_通达信股票指标公式}
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,20,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;
VAR11:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*40;

通达信战胜庄家控盘指标公式

 

相关文章