在线检测未来函数

通达信主买量能指标公式

来源:Internet,编辑:股旁网,2012-06-09

流通盘(亿):CAPITAL/1000000,COLORLIBLUE;
成交额(亿):AMOUNT/100000000,COLORYELLOW,LINETHICK1;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100,COLORMAGENTA,NODRAW;
流入亿元:AMOUNT*买%/10000000000,COLORRED,NODRAW;
流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:=主动买/10000;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-BB*(HIGH-LOW),0-VOL/2))*-1,LINETHICK1,COLORGREEN;
主卖:=主动卖/10000;
主买1:=主动买-主动卖;
主卖1:=主动卖-主动买;
EXP0:=EXPMA(主买1,10),COLORGRAY,COLORYELLOW,DOTLINE;
EXP0.1:EXPMA(EXP0,3),COLORRED,LINETHICK1;
EXP0.2:=EXPMA(EXP0.1,5),COLORGREEN,LINETHICK1;
EXP0.3:=EXPMA(EXP0.2,7),COLORRED,LINETHICK2;
EXPM:=EXPMA(主卖1,10),COLORGRAY,DOTLINE;
EXPM0.1:=EXPMA(EXPM,2),COLORCYAN,LINETHICK1;
EXPM0.2:=EXPMA(EXPM0.1,2),COLORGREEN,LINETHICK1;
EXPM0.3:EXPMA(EXPM0.2,2),COLORWHITE,LINETHICK1;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:(DIF-DEA)*6000,COLORSTICK;

通达信主买量能指标公式

 

相关文章