在线检测未来函数

飞狐寻庄换手指标公式

来源:Internet,编辑:股旁网,2012-06-07

input:long(25,1,100),short(5,1,30),m(3,1,20);
STICKLINE(C>0,0,0,10,0),COLORWHITE;
日换手:SUM(VOL,1)*100/CAPITAL,COLORCYAN,LINETHICK;
月换手:SUM(VOL,LONG)*100/CAPITAL,COLORWHITE;
月均换手:MA(月换手,LONG),COLORYELLOW;
FILLRGN(月换手>月均换手,月均换手,月换手),COLORBROWN;
FILLRGN(月换手<月均换手,月均换手,月换手),COLORAAAA00;
{www.gupang.com 股旁网_飞狐股票指标公式}
完全换手:SUM(VOL,0)/CAPITAL,COLORGREEN;
input:long(25,1,100),short(5,1,30),m(3,1,20);
历史低价:=LLV(DMA(CLOSE,VOL/capital),0);
价差比:=(CLOSE-历史低价)/历史低价*50;
DIFF : EMA(价差比,short) - EMA(价差比,long),COLORRED;
DEA : EMA(DIFF,m),COLORCYAN;
MACD :2*(DIFF-DEA), COLORSTICK;

飞狐寻庄换手指标公式

 

相关文章