在线检测未来函数

大智慧黑马搏杀选股指标公式

来源:Internet,编辑:股旁网,2012-06-07

LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
黑马线:=IF(LS28>0.1,LS29,0)*5;
量价线:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
TJ1:=C>MA(C,250);
TJ2:=黑马线>REF(黑马线,1);
TJ3:=量价线>REF(量价线,1);
搏杀持股线FL:=HHV(MA(C,17),2);
FS:=IF(MA(C,17)<搏杀持股线FL,(MA(C,17)-(搏杀持股线FL-MA(C,17))),搏杀持股线FL);
CG:=MA(C,17);
{www.gupang.com 股旁网_大智慧股票指标公式}
var2:=MA((OPEN+CLOSE+HIGH+LOW)/4,46);
aa:=(CLOSE>var2 AND CLOSE>MA(CLOSE, 5)) OR (C<var2 AND C>MA(C,5) AND C>FS);
bb:=(CLOSE<var2 AND C<MA(C,5)) OR (C>var2 AND C<MA(C,5));
cross(TJ1 AND TJ2 AND TJ3,0.5) and aa and ref(bb,1);

大智慧黑马搏杀选股指标公式

 

相关文章