在线检测未来函数

通达信张氏波段指标公式

来源:Internet,编辑:股旁网,2012-06-07

VARA:=LLV(LOW,35);
VARB:=HHV(HIGH,30);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;
QS:= VARC,COLORWHITE;
STICKLINE(VARC<10 && 100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))>97,0,25,3,0),COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(VARC>90,100,85,3,0),COLORRED;
VARD:=87.5;
VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;
一:=CROSS(QS,VARD) AND VARE=100;
二:=CROSS(VARD,QS);
三:=CROSS(QS,VARE) AND QS>87;
DRAWTEXT(一,56,'目标');
DRAWTEXT(二,85,'跑');
DRAWTEXT(三,70,'卖');
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,30);
VARAA:=HHV(HIGH,30);
B:=EMA((VAR6-VAR8)/(VARAA-VAR8)*100,8);
B1:=EMA(B,5);
STICKLINE(B>0 && B-B1>=0,79,80,3,0),COLORWHITE;
STICKLINE(B>0 && B-B1<0,79,80,3,0),COLORCYAN;
STICKLINE(B>0 && B-B1>=0,49,50,3,0),COLORRED;
STICKLINE(B>0 && B-B1<0,49,50,3,0),COLORRED;
STICKLINE(B>0 && B-B1>=0,19,20,3,0),COLORWHITE;
STICKLINE(B>0 && B-B1<0,19,20,3,0),COLORCYAN;
STICKLINE(B-B1>0,B,B1,3,1),COLORRED;
STICKLINE(B-B1<0,B,B1,3,1),COLORWHITE;

通达信张氏波段指标公式

 

相关文章