在线检测未来函数

通达信沙场点兵指标公式

来源:Internet,编辑:股旁网,2012-06-07

VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
VAR5:=LLV(LOW,26);
VAR6:=HHV(HIGH,34);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;
VAR8:=100-VAR1;
VAR9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=EMA(3*VAR10-2*VAR11,3);
VAR13:=(-1)*(EMA(VAR8,1)-50)+50;
VAR14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
STICKLINE((CROSS(VAR4,10) AND VAR4>10),40,0,5,0),COLORRED;
战鼓擂:IF(CROSS(VAR4,10) AND VAR4>10,50,0),STICK,COLORYELLOW,LINETHICK2;
DRAWTEXT((CROSS(VAR4,10) AND VAR4>10),55,'战鼓擂'),COLORRED;
{www.gupang.com 股旁网_通达信股票指标公式}
分批买: IF((VAR7<10),20,0), LINETHICK1, COLOR00CCFF;
分批卖: IF((VAR7>90),80,100), LINETHICK1 ,COLORGREEN;
大户:SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,9,1),COLOR00FF00;
散户:SMA(大户,3,1), LINETHICK2 , COLORWHITE;
主力:3*大户-2*散户, LINETHICK2 , COLORRED;
头部线:89.307;
底部线:6.788,COLORFFFF00;
强弱线:49, COLORWHITE,POINTDOT,LINETHICK2;
DRAWICON(CROSS(散户,主力),主力,15);
DRAWICON(CROSS(散户,主力),90,2);
DRAWICON(CROSS(主力,散户),散户,26);

通达信沙场点兵指标公式

 

相关文章