在线检测未来函数

通达信高低四区指标公式

来源:Internet,编辑:股旁网,2012-06-07

N:=8;
N1:=13;
JL:=EMA(VOL,13);
JE:=EMA(AMOUNT,13);
JX:=((JE / JL) / 100);
GL:=(((CLOSE - JX) / JX) * 100);
绝对底:=GL<(0-18);
大底:=GL<(0-14);
中底:=GL<(0-10);
短底:=GL<(0-6);
P1:=N;{N是天的参数可根据需要设定}
P2:=N1;{N1也是天的参数,可根据需要设定,但N必须小于N1}
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
STICKLINE((GL < (0 - 18)),60,85,3,0),COLORRED;
STICKLINE((GL < (0 - 14)),40,60,3,0),COLORBLUE;
STICKLINE((GL < (0 - 10)),20,40,3,0),COLORYELLOW;
STICKLINE((GL < (0 - 6)),0,20,3,0),COLORWHITE;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE((GL > (0 - 18)),60,85,3,-1),COLORLIMAGENTA;
STICKLINE((GL > (0 - 14)),40,60,3,1),COLORLIRED;
STICKLINE((GL > (0 - 10)),20,40,3,-2),COLORYELLOW;
STICKLINE((GL > (0 - 6)),0,20,3,2),COLORLIGREEN;
短A: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORGREEN,LINETHICK3;
算B: EMA(0.667*REF(短A,1)+0.333*短A,2),COLORBLUE,LINETHICK3;
高抛区:85,COLORRED;
低吸区:20,COLORWHITE;
VARA:=(2*CLOSE+HIGH+LOW+OPEN)/5;
高抛: 80, POINTDOT;
VARB:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
中A: EMA((VARA-VARB)/(VAR3-VARB)*100,13),COLORWHITE,LINETHICK3;
中B: EMA(中A,3),COLORRED,LINETHICK3;
IF(中A<REF(中A,1),中A,DRAWNULL),COLORBLUE,LINETHICK4;
IF(中A>REF(中A,1),中A,DRAWNULL),COLORWHITE,LINETHICK4;
强弱分界: 50;
STICKLINE(中A>85,100,88,2,1),COLORMAGENTA;
STICKLINE(中A<20,20,8,2,1),COLORBLUE;

通达信高低四区指标公式

 

相关文章