在线检测未来函数

通达信G_BOLL指标公式

来源:Internet,编辑:股旁网,2012-06-10

上A: 2.1*STD(C,20)/MA(C,20)*1000;
下A:-2.1*STD(C,20)/MA(C,20)*1000;
上B: 1.3*STD(C,20)/MA(C,20)*1000;
下B:-1.3*STD(C,20)/MA(C,20)*1000;
开:=(O/MA(C,20)-1)*1000;
高:=(H/MA(C,20)-1)*1000;
低:=(L/MA(C,20)-1)*1000;
收:=(C/MA(C,20)-1)*1000;
STICKLINE(C,0,0,6,0),COLORYELLOW;
STICKLINE(收>=开,高,低,0,0) ,COLORRED;
STICKLINE(收>=开,收,开,2,0) ,COLORRED;
STICKLINE(收<开,高,低,0,0) ,COLORGREEN;
STICKLINE(收<开,收,开,2,0) ,COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
MID:= MA(CLOSE,26);
AB:= EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA(CLOSE,8)+EMA(CLOSE,13))/4,2)LINETHICK2;
UPPER:= IF(DATE<1090501,MID+2*STD(CLOSE,26),0);
AUPPER:= IF(DATE<1090501,MID+1.7*2*STD(CLOSE,26),0);
LOWER:= IF(DATE<1090501,MID-2*STD(CLOSE,26),0);
ALOWER:= IF(DATE<1090501,MID-1.7*2*STD(CLOSE,26),0);
DRAWTEXT(CROSS(AB,MID),0,'追击');

通达信G_BOLL指标公式

 

相关文章