在线检测未来函数

通达信均线反推指标公式

来源:Internet,编辑:股旁网,2012-06-13

MA5:=MA(C,5);
MA10:=MA(C,10);
今日交叉:REF(C,5)+REF(C,6)+REF(C,7)+REF(C,8)+REF(C,9)-REF(C,1)-REF(C,2)-REF(C,3)-REF(C,4),NODRAW;
明日交叉:REF(C,4)+REF(C,5)+REF(C,6)+REF(C,7)+REF(C,8)-C-REF(C,1)-REF(C,2)-REF(C,3),NODRAW;
N1:=8; N2:=13; M:=9;
DIFF: EMA(CLOSE,N1)-EMA(CLOSE,N2),COLORBB00BB,LINETHICK2;
DEA:EMA(DIFF,M),COLOR00BB00,LINETHICK2;
0,DOTLINE;
MACD:2*(DIFF-DEA),COLORSTICK;

通达信均线反推指标公式

 

相关文章