在线检测未来函数

同花顺顶底绝佳指标公式

来源:Internet,编辑:股旁网,2012-06-14

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱线:49,POINTDOT,LINETHICK3,COLOR9966CC;
顶信号:100,COLORCCFF00;
出准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2,COLORFF84FF;
买准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
G1:W1,LINETHICK2,COLORWHITE;
G2:W2,LINETHICK2,COLORCYAN;
STICKLINE(趋势线>88,100,趋势线,5,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,5,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,8,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,8,0),COLORGREEN;
//{www.gupang.com 股旁网_同花顺股票指标公式}
DRAWICON(CROSS(趋势线,49),趋势线,7),COLORRED;
DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'强'),ALIGN0,COLORRED;
DRAWTEXT(CROSS(49,趋势线),52,'弱'),ALIGN0,COLORGREEN;

同花顺顶底绝佳指标公式

 

相关文章