在线检测未来函数

通达信短线强势波段主图指标公式

来源:Internet,编辑:股旁网,2012-06-14

A1:EMA(C,3),COLORWHITE;
A2:EMA(C,5),COLORYELLOW;
A3:EMA(C,7),COLORMAGENTA;
均衡:EMA(A2,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
SAT:=((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20)))*100;
量能饱和:=IF(SAT<-20,-20,IF(SAT>100,100,SAT)),DOTLINE,COLORWHITE,LINETHICK1;
DRAWICON(量能饱和=100,L*0.98,1);
DRAWTEXT_FIX(1,0.20,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.26,0,0,DYBLOCK)COLOR00FFFF;

通达信短线强势波段主图指标公式

 

相关文章