在线检测未来函数

通达信斐波那契均线系统主图指标公式

来源:Internet,编辑:股旁网,2012-06-15

M5:EMA(CLOSE,5),COLORWHITE;{白色}
M8:EMA(CLOSE,8),COLORGRAY;{深灰色}
M13:EMA(CLOSE,13),COLORYELLOW,LINETHICK2;{黄色}
M21:EMA(CLOSE,21),COLORMAGENTA;{洋红色}
M34:EMA(CLOSE,34),COLORGREEN ;{绿色}
M55:EMA(CLOSE,55),COLORRED,POINTDOT,LINETHICK4;{生命线,红色}
M89:EMA(CLOSE,89),COLORCYAN;{青色}
M144:EMA(CLOSE,144),COLORBROWN;{棕色}
M233:EMA(CLOSE, 233),COLORBLUE,LINETHICK3;{蓝色}
顶部:M34+2*STD(CLOSE,55),COLORYELLOW,POINTDOT,LINETHICK2;
底部:M34-2*STD(CLOSE,55),COLORYELLOW,POINTDOT,LINETHICK2;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.98,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,2);
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(REF(C,2)/REF(O,2)<0.95 AND (REF(C,2)<REF(C,3)) AND REF(O,1)<REF(C,2) AND
REF(C,1)>REF(C,2) AND REF(C,1)>(REF(C,2)+REF(O,2))/2 AND (C>REF(C,1)) AND
(LLV(LOW,13)=REF(LOW,1)),LOW*0.98,'↖曙光'), COLORYELLOW;
DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND (REF(OPEN,1)<REF(CLOSE,2)) AND
(ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03) AND
(CLOSE/OPEN>1.05) AND (CLOSE>REF(CLOSE,2)),LOW*0.98,'↖早晨'),COLORYELLOW;
DRAWICON(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND (REF(OPEN,1) < REF(CLOSE,2)) AND
(ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03) AND (CLOSE/OPEN>1.05) AND
(CLOSE>REF(CLOSE,2)),C*1.02,9);

通达信斐波那契均线系统主图指标公式

 

相关文章