在线检测未来函数

同花顺最佳买卖点指标公式

来源:Internet,编辑:股旁网,2012-06-16

N:=5;
DRAWGBK(V>1,STRIP(RGB(60,100,255),RGB(130,120,255),1));
RSV:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
K:=EMA(RSV,9);
D:=EMA(K,5);
PARTLINE(k,K>D,colorred,K<D,colorgreen),LINETHICK2;
A:90,colorgreen;
B: 50,colorred;
C:5,coloryellow;
DRAWTEXT(CROSS(K,D) AND (D < =5),30,'买'),colorred;
DRAWTEXT(CROSS(D,K) AND (D > 85),70,'卖'),colorgreen;
DRAWTEXT(CROSS(K,C)AND(K>=C),5,'大底'),colorred;
//{www.gupang.com 股旁网_同花顺股票指标公式}
DRAWTEXT(CROSS(A,K)AND(K<=A),98,'大顶'),colorgreen;
ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
DRAWTEXT(ZT,L*0.8,"涨停"),coloryellow;
Var1:=(CLOSE+HIGH+LOW)/3;
Var2:=EMA(EMA(EMA(Var1,1),9),21);
Var3:=LLV(LOW,33);
Var4:=HHV(HIGH,17);
Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;
Var6:=EMA(0.667*REF(Var5,1)+0.333*Var5,1);
Var7:=EMA(100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,33)),20);
Var8:=EMA(Var7,1);
Var9:=VOL/CAPITAL*100;
VarA:=SUM(Var9,5)>=3;
VarB:=VarA/REF(Var9,10)>=2;
VarC:=HHV(CLOSE,5);
VarD:=VarC/REF(CLOSE,5)>=1.01;
VarE:=Var8>20;
VarF:=HIGH/REF(LOW,20)<1.2;
Var10:=WINNER(CLOSE)*100;
Var11:=VarA AND VarE AND VarB AND VarF AND VarD;
Var12:=FILTER(Var11,20);
Var13:=EMA(WINNER(CLOSE),20);
Var14:=Var13>0.85 AND CLOSE<MA(CLOSE,5) AND HHV(HIGH,5)=HHV(HIGH,30) AND (SUM(VOL,10)/CAPITAL>0.2 OR SUM(VOL,3)/CAPITAL>0.1) OR CLOSE/REF(CLOSE,20)>=1.9;

同花顺最佳买卖点指标公式

 

相关文章