在线检测未来函数

通达信资金动能2指标公式

来源:Internet,编辑:股旁网,2012-06-16

N:=5;M:=3;
WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,1),COLORRED;
STICKLINE(XYS0<0,XYS0,0,2,0),COLORGREEN;
STICKLINE(XYS0>=0 AND XYS0>=REF(XYS0,1),0,XYS0,2,0),COLOR6062DE;
STICKLINE(XYS0>=0 AND XYS0< REF(XYS0,1),0,XYS0,2,1),COLOR6062DE;
STICKLINE(XYS0<0 AND XYS0>=REF(XYS0,1),0,-XYS0,2,1),COLORFFFD5B;
STICKLINE(XYS0<0 AND XYS0< REF(XYS0,1),0,-XYS0,2,0),COLORFFFD5B;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
{www.gupang.com 股旁网_通达信股票指标公式}
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>=0 AND XYSHSL>=REF(XYSHSL,1),0,XYSHSL,2,0),COLOR6062DE;
STICKLINE(XYSHSL>=0 AND XYSHSL< REF(XYSHSL,1),0,XYSHSL,2,1),COLOR6062DE;
STICKLINE(XYSHSL<0 AND XYSHSL>=REF(XYSHSL,1),0,-XYSHSL,2,1),COLORFFFD5B;
STICKLINE(XYSHSL<0 AND XYSHSL< REF(XYSHSL,1),0,-XYSHSL,2,0),COLORFFFD5B;
XYS1:MA(XYS0,N);
XYS2:MA(XYS0,M);
DRAWICON(CROSS(XYS1,XYS2),XYS2,1);
DRAWICON(CROSS(XYS2,XYS1),XYS1,2);

通达信资金动能2指标公式

 

相关文章