在线检测未来函数

通达信双轨MACD指标公式

来源:Internet,编辑:股旁网,2012-06-16

AAA:=(2*C+(H-L)/2+L)/3;
价差:=SUM(AAA-REF(AAA,1),2)/2;
高低:=(AAA+价差);
实价:=(高低+AAA)/2;
ED1:=(2*C-2*REF(C,2)+REF(C,1));
ED2:=(2*C-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1));
操盘线:=SMA(SMA(ED1,3,1),3,1);
AA:=EMA(((SLOPE(实价,10)*20)+实价),30),COLORYELLOW;
BB:=EMA(((SLOPE(AAA,10)*20)+AAA),30),COLORYELLOW;
多空线:=(AA+BB)/2,COLORRED;
行情1:=EMA(EMA(EMA((AA+BB)/2,7),21),63),COLORYELLOW,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
ABA:=EMA(((SLOPE(实价,20)*20)+实价),60),COLORYELLOW,LINETHICK1;
BBB:=EMA(((SLOPE(ABA,20)*20)+ABA),60),COLORYELLOW,LINETHICK1;
行情2:=(AAA+BBB)/2,COLORWHITE,LINETHICK2;
行情线:=EMA((行情1+行情2)/2,28),COLOR7F00FF,COLORYELLOW,LINETHICK2;
DDIF:多空线-行情线,COLORRED;
DDEA:MA(DDIF,3),COLORAAAA00;
DMACD:8*(DDIF-DDEA),LINETHICK;
DRAWBAND(DDIF,RGB(255,0,255),DDEA,RGB(0,100,50));
天:HHV(MA(操盘线-行情线,1),56/2),DOTLINE,COLOR7F00FF;
地:LLV(MA(操盘线-行情线,1),56/2),DOTLINE,COLOR00AA99;
DIF:操盘线-行情线,COLORWHITE;
DEA:MA(DIF,5),COLORGREEN;
MACD:3*(DIF-DEA),COLORSTICK,LINETHICK1;

通达信双轨MACD指标公式

 

相关文章