在线检测未来函数

通达信改良KDJ指标公式

来源:Internet,编辑:股旁网,2012-06-16

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
D的MEMA10:MEMA(D,10),COLORGREEN;
DRAWTEXT(CROSS(80,K) AND K<D,K,'卖');
J:3*K-2*D,COLORFF00FF;
{www.gupang.com 股旁网_通达信股票指标公式}
卖出1:=PEAKBARS(3,5,1)=0;{未来函数PEAKBARS}
卖出:=COUNT(卖出1,2) AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*100>2;
底部:=TROUGHBARS(3,10,1)=0 AND HIGH>LOW+0.01;{未来函数TROUGHBARS}
底部1:=COUNT(底部,2) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>2;
AA4:=CROSS(K,D) AND K<20;
AA5:=BARSLAST(CROSS(K,RSV))>=3 AND CROSS(RSV,K) AND K<30;
主力买入:=AA4 OR AA5;
底部主买:=主力买入 OR 底部1;
B12:=FILTER(底部主买,5);
DRAWTEXT(B12,1,'|'),COLORRED;
DRAWTEXT(B12,1,'←底'),COLORYELLOW;
DRAWTEXT(卖出,110,'|'),COLORCYAN;
DRAWTEXT(卖出,110,'←卖'),COLOR00FF00;
{浮筹比例(小于)}
浮筹比例:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9)){<20*}/WINNER(HHV(HIGH,0))*100,COLORRED;

通达信改良KDJ指标公式

 

相关文章