在线检测未来函数

通达信强牛抄底等庄拉指标公式

来源:Internet,编辑:股旁网,2012-06-16

N:=5;M:=30;
BIAS :(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*500;
BIASMA:MA(BIAS,M)*5;
0;
A27:=REF(LOW,1);
A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100;
A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);
A30:=LLV(LOW,38);
A31:=HHV(A29,38);
A32:=IF((LLV(LOW,90)),1,0);
A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;
庄家吸筹:(STICKLINE(A33,0,A33,0.8,1)),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
{www.gupang.com 股旁网_通达信股票指标公式}
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
准备进场:IF((阶段底部 < 0),-10,0),STICK,COLORYELLOW,LINETHICK2;
{STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK2,COLORYELLOW;}
趋势线:=LLV(阶段底部,1),COLORWHITE,LINETHICK0;
STICKLINE(CROSS(阶段底部,0),0,-10,0.5,1),COLORRED;
STICKLINE((趋势线 >230 ),0,10,0.8,1),LINETHICK2,COLORGREEN;
0,COLORMAGENTA;

通达信强牛抄底等庄拉指标公式

 

相关文章