在线检测未来函数

通达信股价资金线指标公式

来源:Internet,编辑:股旁网,2012-06-18

个股资金线:MA(C,1)/MA(REF(C,18),18)*100,LINETHICK2,COLOR00FFFF;
资金生命线:MA(FORCAST(个股资金线,20),6),COLORMAGENTA,LINETHICK2;
个股趋势A:=EXPMEMA(个股资金线,1),COLORCYAN,LINETHICK1;
个股趋势: EXPMEMA(个股趋势A,5),COLORCYAN,LINETHICK1;
升量:=个股资金线-个股趋势;
跌量:=个股趋势-个股资金线;
STICKLINE(升量>0,个股趋势,个股资金线,0.0,0),COLORRED;
STICKLINE(跌量>0,个股资金线,个股趋势,0.0,0),COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
SVOL:=INTPART(SUM(V,0)/CAPITAL);
TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0;
S1:=BARSLAST(TJ0)+1;
TJ2:=S1<REF(S1,1);
S2:=IF(TJ2,REF(S1,1)+1,S1);
S3:=SUM(TJ2,0);
ZK1:="KD.K#WEEK"(9,3,3);
ZD2:="KD.D#WEEK"(9,3,3);
ZF1:="MACD.DIF#WEEK"(12,26,9);
ZA2:="MACD.DEA#WEEK"(12,26,9);
换手:=V/CAPITAL*100,LINETHICK0;
JCD:=FILTER(CROSS(ZK1,ZD2) AND REF(ZD2,1)<30,13),NODRAW;
取点:=BARSLAST(JCD);
吸筹区:=IF(取点>0 AND 取点<61,取点,0);
ZS1:=吸筹区;
ZS2:=吸筹区+1;
ZS3:=换手/5;
ZSA:=IF(ZS1>0,SUM((ZS3),吸筹区+1),0),NODRAW;
筹码%:ZSA,NODRAW;
获利%:EMA(WINNER(C)*100,2),NODRAW;
建仓天数:ZS1,NODRAW;
阶段总额(万):=SUM(AMOUNT/10000,S2)*100,NODRAW;
阶段总量(手):=SUM(V,S2)*100,NODRAW;
阶段成本:(阶段总额(万)/(阶段总量(手)/100)),COLORRED,NODRAW;
P:=10;A:=5;
N:=2.5;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
卖出:=14.5*N,COLORC6C600;
清仓:=17.5*N,COLORFF75FF;
动力线:= (EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*10-17.5)*N;
底部:=-15.5*N,COLOR70DB93;
关注:=-12.5*N,COLORYELLOW;
T1:=FILTER(CROSS(动力线,关注),20);
T2:=FILTER(CROSS(动力线,底部),20);
T3:=FILTER(CROSS(清仓,动力线),20);
T4:=FILTER(CROSS(卖出,动力线),20);
RSV:=((((HHV(HIGH,P) - CLOSE) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 125);
散户:=SMA(RSV,A,1)+15,COLORGRAY,LINETHICK2;
RSV1:=((((CLOSE - LLV(LOW,P)) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 105);
主力:=SMA(RSV1,A,1)+15,COLORGRAY,LINETHICK2;
起爆:=CROSS(主力,散户),NODRAW;
DRAWICON((T1 OR T2),资金生命线 ,1);
DRAWICON(起爆,资金生命线,9);

通达信股价资金线指标公式

 

相关文章