在线检测未来函数

通达信中短线买卖副图指标公式

来源:Internet,编辑:股旁网,2012-06-18

N:=2.5;P:=5;A:=9;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
卖出:14.5*N,COLORC6C600;
清仓:17.5*N,COLORFF75FF;
动力线:= (EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*10-17.5)*N;
底部:-15.5*N,COLOR70DB93;
关注:-55,COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
RSV:=((((HHV(HIGH,P) - CLOSE) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 125);
散户:SMA(RSV,A,1)+15,COLORGREEN,LINETHICK1;
RSV1:=((((CLOSE - LLV(LOW,P)) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 105);
主力:SMA(RSV1,A,1)+15,COLORRED,LINETHICK1;
T1:=CROSS(主力,关注);
T2:=CROSS(主力,底部);
T3:=CROSS(清仓,主力);
T4:=CROSS(卖出,主力);
准备起爆:=CROSS(主力,散户);
STICKLINE(准备起爆,10,-10,1,0),COLOR00FFFF;
小心阴跌一:=CROSS(散户,主力);
STICKLINE(小心阴跌一,10,-10,1,0),COLORGRAY;
STICKLINE(T3 OR T4 ,卖出,清仓,1,0),COLORGREEN;
STICKLINE(T1 OR T2 ,关注,底部,1,0),COLORRED;

通达信中短线买卖副图指标公式

 

相关文章