在线检测未来函数

通达信盘后短线指标公式

来源:Internet,编辑:股旁网,2012-06-18

P1:=5;P2:=4;M:=60;N:=30;
80, POINTDOT;
20, POINTDOT;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED;
D: EMA(0.667*REF(K,1)+0.333*K,2), ,;
{www.gupang.com 股旁网_通达信股票指标公式}
VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);
VAR22:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR22),3,1)/SMA(MAX(LOW-VAR22,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9*0.5,1,3),COLORYELLOW;

通达信盘后短线指标公式

 

相关文章