在线检测未来函数

通达信黄帝荣班指标公式

来源:Internet,编辑:股旁网,2012-06-18

筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;
TX80:80,POINTDOT COLORYELLOW,LINETHICK4;
DX20:20,POINTDOT COLORGREEN,LINETHICK4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED,LINETHICK3;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK3;
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);
VAR6:=(K+VAR5)/2;
VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);
VAR8:=EMA(VAR6,5);
VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED,LINETHICK3;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN,LINETHICK3;
{www.gupang.com 股旁网_通达信股票指标公式}
黄帝:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
御用:=SMA(黄帝,13,1);
主力线:SMA(御用,5.5,1.5),COLORCYAN;
股价线:3*御用-2*主力线,COLORYELLOW;
散户线:4*主力线-3*御用,COLORMAGENTA;
L1:=EMA(黄帝,3);
L2:=EMA(黄帝,5);
L3:=EMA(黄帝,7);
STICKLINE(L1>L2,L3,L1,2,1),COLORRED;
STICKLINE(L1<L2,L3,L1,2,1),COLORGREEN;
T1:=L2>L3 AND L1<REF(L1,1);
T2:=L2<L3 AND L1>REF(L1,1);
STICKLINE(T1,L1,L3,2,0),COLORRED;
STICKLINE(T2,L1,L3,2,0),COLORGREEN;

相关文章