在线检测未来函数

通达信福将牵牛量价选股指标公式

来源:Internet,编辑:股旁网,2012-06-20

R1:=13;R2:=13;R3:=7;
V1:=(H+O+L+2*C)/5;
V2:=REF(V1,1);
V3:=MAX(V1-V2,0);
V4:=ABS(V1-V2);
V5:=SMA(V3,R1,1);
V6:=SMA(V4,R1,1);
V8:=COUNT(V5/V6<0.19,R3);
V9:=COUNT(LLV(V1,R2)=V1,R2);
MA5:=MA(C,5);
MA10:=MA(C,10);
PREP1:=IF(V8>=1 AND V9>=1 AND VOL>REF(VOL,1),1,0);
PREP2:=MA5>=MA10;
CHOOSE:COUNT(PREP1,5)>=3 AND PREP2;

通达信福将牵牛量价指标公式

 

相关文章