在线检测未来函数

通达信黑马王子指标公式

来源:Internet,编辑:股旁网,2012-06-20

RSV1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
RSV2:=(CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100;
短跳:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,28),COLOR00FF00;
中跳:SMA(RSV2,6,1)+2*STD(CLOSE,39),COLORRED;
RSV3:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
长跳:SMA(RSV3,6,1),COLORYELLOW;
探试底:STICKLINE(中跳<17,中跳,17,6,0),COLORF00FF0;
黄金坑:STICKLINE(短跳<28 AND 中跳<28 AND 长跳<28,MAX(长跳,MAX(短跳,中跳)),28,3,0),COLOR00CCFF;
探顶:STICKLINE(中跳>80,80,中跳,3,0),COLORFFF000;
DRAWICON(CROSS(长跳,17),中跳,1);
DRAWTEXT(LONGCROSS(中跳,28,17),28,'追涨');
DRAWTEXT(CROSS(短跳,长跳)AND 长跳<18 AND 长跳>REF(长跳,1)OR CROSS(长跳,6),28,'跑道起跳');
{www.gupang.com 股旁网_通达信股票指标公式}
短中长粘合:DRAWTEXT(ABS(中跳-长跳)<2 AND 中跳>REF(中跳,1),中跳,'**'),COLORBLUE;
中跳1:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50));
底:DRAWTEXT(CROSS(中跳1,-90) AND (长跳<中跳 AND 长跳>REF(长跳,1)OR 短跳<28 AND 中跳<28 AND 长跳<28),长跳,'底'),COLORFF00FF;
IF(COUNT(CROSS(中跳1,-90),12)=3,40,6);

通达信黑马王子指标公式

 

相关文章