在线检测未来函数

大智慧秒杀CCI指标公式

来源:Internet,编辑:股旁网,2012-06-23

input:N(12,1,100);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),Color0000FF,LINETHICK2,LAYER1;
PARTLINE(CCI,CCI>REF(CCI,1),rgb(250,0,0),CCI<REF(CCI,1),rgb(0,250,0)),LAYER1,LINETHICK2;
WR1:EMA(100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),5),LINETHICK2;
90;
-90;
0;
{秒杀CCI}
秒杀CCI:EMA((TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),2.0332),COLORWHITE,LAYER1;
STICKLINE(秒杀CCI<-150,秒杀CCI,-150,6,0),COLOR0000BB;
STICKLINE(C>0,-150,-151,6,0),COLORBLUE;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(秒杀CCI>150,秒杀CCI,150,6,0),COLOR0000BB;
STICKLINE(C>0,150,151,6,0),COLORBLUE;
DRAWICON(CROSS(CCI,0) OR CROSS(秒杀CCI,WR1),0,7);
DRAWICON(CROSS(CCI,秒杀CCI) AND 秒杀CCI>100 ,秒杀CCI,15);
DRAWICON(CROSS(CCI,-130) ,-153,12);
DRAWICON(CROSS(153,秒杀CCI),153,8);
FILLRGN(CCI,秒杀CCI,CCI>秒杀CCI,RGB(180,50,0),CCI<秒杀CCI,RGB(0,50,180)),layer5;

大智慧秒杀CCI指标公式

 

相关文章