在线检测未来函数

通达信品粽CCI指标公式

来源:Internet,编辑:股旁网,2012-06-23

N:=12;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
WR1:EMA(100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),5),LINETHICK2;
90;
-90;
0;
{秒杀CCI}
秒杀CCI:EMA((TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),2.0332),COLORWHITE;
STICKLINE(秒杀CCI<-150,秒杀CCI,-150,2,0),COLOR0000BB;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(C>0,-150,-151,2,0),COLORBLUE;
STICKLINE(秒杀CCI>150,秒杀CCI,150,2,0),COLOR0000BB;
STICKLINE(C>0,150,151,6,0),COLORBLUE;
DRAWICON(CROSS(CCI,0) OR CROSS(秒杀CCI,WR1),0,7);
DRAWICON(CROSS(CCI,秒杀CCI) AND 秒杀CCI>100 ,秒杀CCI,15);
DRAWICON(CROSS(CCI,-130) ,-153,1);
DRAWICON(CROSS(153,秒杀CCI),153,2);

通达信品粽CCI指标公式

 

相关文章