在线检测未来函数

通达信K线斜率指标公式

来源:Internet,编辑:股旁网,2012-06-23

X1:=EMA(C,4);
X2:=REF(X1,1);
X3:=EMA(C,7);
X4:=REF(X3,1);
X5:=EMA(C,25);
X6:=REF(X5,1);
三日斜率:EMA(EMA(((X1-X2)/X2*100)*10,3),3);
七日斜率:EMA(EMA(((X3-X4)/X4*100)*10,7),7);
廿五斜率:EMA(EMA(((X5-X6)/X6*100)*10,25),25),COLORRED,LINETHICK2;
XG1:CROSS(三日斜率,七日斜率) AND 七日斜率>REF(七日斜率,1);
XG2:CROSS(七日斜率,廿五斜率);
STICKLINE(XG1,16,XG1,1,0),COLORYELLOW;
STICKLINE(XG2,8,XG2,2,0),COLORLIMAGENTA;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON(REF(三日斜率,1)<三日斜率 AND 三日斜率>REF(三日斜率,1),0,1);
DRAWICON(三日斜率<REF(三日斜率,1),4,2);

通达信K线斜率指标公式

 

相关文章