在线检测未来函数

通达信牛熊彩K主图指标公式

来源:Internet,编辑:股旁网,2012-06-25

VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAR2:=CROSS(VAR1,0.9);
VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4:=CROSS(VAR3,0.9);
压力:= REF(HIGH,BARSLAST(VAR2)), POINTDOT,COLOREA91B5;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2)),REF(HIGH,BARSLAST(VAR2)),2,1),COLOREA91B5,LINETHICK3;
支撑:= REF(LOW,BARSLAST(VAR4)), POINTDOT,COLOR00B4FF;
STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4)),REF(LOW,BARSLAST(VAR4)),2,1),COLOR00B4FF,LINETHICK3;
PP:=90;
D2:=L=LLV(L,PP);
低T:=BARSLAST(D2);
低A:=REF(L,低T);
EE:=BACKSET(ISLASTBAR,BARSLAST(D2));
C7:IF(EE AND REF(C,低T-13)>低A ,REF(C,低T-13),DRAWNULL),NODRAW,COLORFFFF00;
XL:(C-LLV(L,PP))/LLV(L,PP),NODRAW;
LLV(L,90);
X:=(C7-低A)*3;
D:=低A;
Y:=D+X;
天:CONST(Y),NODRAW,COLORYELLOW;
强:CONST(Y-(Y-D)*1/4),NODRAW,COLORFFFF00;
倍:CONST(D+(C7-低A)*2),NODRAW,COLOR00FF00;
中:CONST(Y-(Y-D)*1/2),NODRAW,COLORWHITE;
弱:CONST(Y-(Y-D)*3/4),NODRAW,COLOR0099FF;
STICKLINE(EE,天,天,12,0),COLORYELLOW;
STICKLINE(EE ,倍,倍,-1,0),COLOR00FF00;
STICKLINE(EE,强,强,12,0),COLOR00AAFF;
STICKLINE(EE,中,中,12,0),COLORWHITE;
STICKLINE(EE,弱,弱,12,0),COLOR0099FF;
STICKLINE(EE ,C7,C7,-1,0),COLOR00FF00;
DRAWLINE(低T=1,低A,C7 AND CROSS(VAR3,0.9),L,1);
{www.gupang.com 股旁网_通达信股票指标公式}
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
ARSV:=SMA(下档线,3,1);
AK:=SMA(ARSV,3,1);
AD:=((3 * ARSV) - (2 * AK));
AJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
ARSV24:=SMA(AJ12,3,1);
AK24:=SMA(ARSV24,3,1);
AD24:=((3 * ARSV24) - (2 * AK24));
撑:=IF(CROSS(AD24,AD),HIGH,REF(HIGH,BARSLAST(CROSS(AD24,AD))));
撑压位:=IF(ISLASTBAR ,撑,DRAWNULL);
底底:=LLV(HIGH,30);
底:=IF(ISLASTBAR ,底底,DRAWNULL);
STICKLINE(ISLASTBAR ,撑压位,撑压位,80,1),LINETHICK1,COLORFFFFFF;
STICKLINE(ISLASTBAR ,底,底,60,1),COLOR00FF00,LINETHICK1;

通达信牛熊彩K主图指标公式

 

相关文章