在线检测未来函数

飞狐换手率柱图指标公式

来源:Internet,编辑:股旁网,2012-06-27

D:=IF(CAPITAL>0,CAPITAL,100);
s:=100*V/D;
当日换手:s,LINETHICK0 ;
五日换手:SUM(s,5),PRECISION1,LINETHICK0 ;
十日换手:SUM(s,10),PRECISION1,LINETHICK0 ;
STICKLINE(S>0 AND C>=O,s,0,7,1),COLOR0000FF;
STICKLINE(S>0 AND C<O,s,0,7,0),COLORFFFF00;
STICKLINE(s>0,s,0,7,0),colorff0000;
STICKLINE(s>0.25,s,0.2,7,0),colorff7300;
STICKLINE(s>0.5,s,0.5,7,0),colorffff00;
STICKLINE(s>1,s,1,7,0),Color00FF00;
STICKLINE(s>1.5,s,1.5,7,0),color00ff78;
STICKLINE(s>2,s,2,7,0),color00FFff;
STICKLINE(s>2.5,s,2.5,7,0),color00bbff;
STICKLINE(s>3,s,3,7,0),color005dff;
STICKLINE(s>3.5,s,3.5,7,0),color0029ff;
STICKLINE(s>4,s,4,7,0),color000fff;
STICKLINE(s>4.5,s,4.5,7,0),color0000ff;
STICKLINE(s>5,s,5,7,0),color0000de;
STICKLINE(s>6,s,6,7,0),color0000c7;
画面起点:=SYSPARAM(2);
画面终点:=SYSPARAM(3);
画面K线数:=画面终点-画面起点+1;
X:=s;
最高:=HHV(X,画面K线数);
可视范围最高换手:最高[画面终点],color00ffff,LINEDOT;
最低:=LLV(X,画面K线数);
可视范围最低换手:最低[画面终点],colorffff00,LINEDOT;
A:=BARSLAST( SYSPARAM(2)=BARPOS)+1;
HH:=HHV(当日换手,a);
{www.gupang.com 股旁网_飞狐股票指标公式}
最高1:=BARSSINCE(BACKSET( SYSPARAM(3)=BARPOS,BARSLAST(当日换手=HH)+1));
STICKLINE(最高1=0,0,s,3,0),colorff00ff;
LL:=LLV(当日换手,a);
最低1:=BARSSINCE(BACKSET( SYSPARAM(3)=BARPOS,BARSLAST(当日换手=LL)+1));
STICKLINE(最低1=0,0,s,3,0),colorwhite;

飞狐换手率柱图指标公式

 

相关文章