在线检测未来函数

大智慧筹码筑底指标公式

来源:Internet,编辑:股旁网,2012-06-27

底部:LLV(L,4)=LLV(L,120),POINTDOT,ColorFF0000;{2001.8--2004.8.31 平均成功率:29.29%}
STICKLINE(底部>0,-12,-16,8,0),ColorFF0000;
牛市底部:(close-ma(close,58))/ma(close,58)<-0.07,POINTDOT,ColorFF9700;{2001.8--2004.8.31 平均成功率:30.60%}
STICKLINE(牛市底部>0,-8,-12,8,0),ColorFF9700;
LL:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)<-0.05 and MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))>1.12;
{www.gupang.com 股旁网_大智慧股票指标公式}
大盘底区:BARSLAST(LL)<10,POINTDOT,ColorEC93BC;{2001.8--2004.8.31 平均成功率:37.26%}
STICKLINE(大盘底区>0,0,-4,8,0),ColorEC93BC;
L1:=MA(CLOSE,27);
L2:=(CLOSE-L1)/L1*100;
L3:=MA(L2,2);
L4:=BARSLAST(CROSS(-10,L3)=1);
L5:=L3<-10 AND L4>3;
LK:=ABS( IF(L5,L3,0));
金坑:LK>0,POINTDOT,Color007FFF;{2001.8--2004.8.31 平均成功率:55.32%}
STICKLINE(金坑>0,0,4,8,0),Color007FFF;
Var1q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇线:=MA((CLOSE-Var1q)/Var1q,1);
xa:=ema(神奇线,12)*0.5;
xb:=ema(神奇线,3);
底部即成:ABS(if(llv(xb-xa,12)>0,0,1)),POINTDOT,Color00FFFF;{2001.8--2004.8.3 平均成功率:58.37%}
STICKLINE(底部即成>0,4,8,8,0),Color00FFFF;
抄底:close/(ema(ema((c+l+h)/3,3),26)*0.9)<0.95,POINTDOT,ColorE4A8FF;{2001.8--2004.8.3 平均成功率:60.12%}
STICKLINE(抄底>0,8,12,8,0),ColorE4A8FF;
JD:=ma((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;
见底区:JD<-15,POINTDOT,ColorFF00FF;{2001.8--2004.8.31 平均成功率:70.05%}
STICKLINE(见底区>0,12,16,8,0),ColorFF00FF;
底成:(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<-23,POINTDOT,Color0000FF;{2001.8--2004.8.3 平均成功率:74.06%}
STICKLINE(底成>0,16,20,8,0),Color0000FF;
0,POINTDOT,ColorFFFFFF,LINETHICK1;
b:winner(c)*100;
b1:=ema(b,68);
drawicon(cross(b,b1),b1,1);

大智慧筹码筑底指标公式

 

相关文章