在线检测未来函数

通达信牛股变色K线主图指标公式

来源:Internet,编辑:股旁网,2012-06-27

M3:MA(CLOSE,3);
M13:MA(CLOSE,13);
M34:MA(CLOSE,34),COLORRED,LINETHICK2;
IF(M34<REF(M34,1),M34,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.4,0),COLOR0000DD;{红}
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1),COLOR0000DD;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1),COLOR0000FF;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3 ,0),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5 ,0),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9 ,0),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2 ,0),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4 ,0),COLOR0000FF;
STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFFBB00;{天兰}
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1 ),COLORFF9900;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1 ),COLORFFBB00;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3,0 ),COLORFF1100;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5,0 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9,0 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2,0 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4,0 ),COLORFF9900;
STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLOR00FF00;{绿}
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3,0 ),COLOR007700;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.5,0 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.9 ,0 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,0 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,0 ),COLOR00FF00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3,1 ),COLOR006600;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4,1 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8,1 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,1 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,1 ),COLOR00FF00;
STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFF66FF;{粉}
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLOR0000BB;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.4 ,1 ),COLOR0000DD;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.8 ,1 ),COLORCC11FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,1 ),COLORCC44FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,1 ),COLORCC66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLOR9900FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4 ,0 ),COLORFF22FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8 ,0 ),COLORFF66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,0 ),COLORFF99FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,0 ),COLORFFCCFF;

通达信牛股变色K线主图指标公式

 

相关文章