载入中...
在线检测未来函数
载入中...

将分压电阻 老师自用操盘指标中的粉红色方档改为选股公式

来源:Internet,编辑:股旁网,2012-06-26

编写要求:

请将分压电阻 老师自用操盘指标中的粉红色方档改为选股公式 MA6:MA(C,6),COLOR0000FF; MA18:MA(C,18),COLOR0096FF; MA30:MA(C,30),COLOR00FF99; MA60:MA(C,60),COLORFF00FF; AAF:LLV(LOW,34),LINETHICK1,COLORFFFFCC; BBF:MA(AAF,4),LINETHICK1,COLORYELLOW; LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100; DRAWICON(CROSS(RSI,11) ,L*0.99,4); VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'☆'),COLORFF00FF; VARA:=((AMOUNT)/(VOL))/(100); VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7); VARC:=((SUM(AMOUNT,7))/(VARA))/(100); VARD:=DMA(VARB,(VOL)/(VARC)); VARE:=((CLOSE-VARD)/(VARD))*(100); VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100); VARJ:=MA(VARE,20)+STD(VARE,20); BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100); AA:=SMA(VARF,3,1); SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79); DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.01,'☆'),LINETHICK7,COLORYELLOW; DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,'☆'),LINETHICK7,COLORYELLOW; V1:=EMA(CLOSE,60)-EMA(CLOSE,300); V2:=EMA(V1,300); V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; 操盘线:=SMA(V3,2,1),LINETHICK3; V5:=SMA(操盘线,2,1); DRAWICON(CROSS(操盘线,V5) AND MA6>REF(MA6,1),L,4); DRAWICON(操盘线REF(操盘线,2) AND MA3040 AND CROSS(V5,操盘线),H*1.01,5); STICKLINE((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI) AND CROSS(76,VAR28),C,O,8,0),COLORYELLOW,LINETHICK2;{底位红色} STICKLINE(操盘线>REF(操盘线,1) AND REF(操盘线,1)REF(V5,1) AND AAF=BBF AND MA18REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50 AND (AAF=BBF OR AAF>BBF) AND MA18REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50 AND MA18>REF(MA18,1),C,O,8,0),COLORMAGENTA,LINETHICK2;{may158};

股旁网解答:

 MA18:=MA(C,18);

AAF:=LLV(LOW,34);
BBF:MA(AAF,4);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
T1:=操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 AND V5>REF(V5,1) AND AAF=BBF AND MA18<REF(MA18,1);
T2:=操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50 AND (AAF=BBF OR AAF>BBF) AND MA18<REF(MA18,1);
T3:=操盘线>REF(操盘线,1) AND CROSS(操盘线,V5) AND V5<50  AND MA18>REF(MA18,1);
TT:T1 OR T2 OR T3;

相关文章