在线检测未来函数

将“飞奔小金牛”加入下面条件选股

来源:Internet,编辑:股旁网,2012-06-26

编写要求:

加入的条件是:六十日线往上才出信号 AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0); AAA3:=SUM(IF( CLOSE1; PMB:=REF(PMA,1)<1 AND PMA; 密码:=(EMA(MA(B1万元,2),2))/100000; 二日比:=密码/REF(密码,1); 选股:=PMB AND 密码>REF(密码,1) AND 二日比>1; 均价线:=AMOUNT/V/100; 均价线2:=MA(均价线,3); 均价线5:=MA(均价线,5); 均价线10:=MA(均价线,10); 均价线30:=MA(均价线,30); 突破:C>均价线2 AND 均价线2

股旁网解答:

 AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);

 AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
 AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
 BB1:=0;
 B1万元:=VOL*CLOSE/100;
 B1差:=B1万元-REF(B1万元,1);
 B2万元:=VOL*CLOSE/100;
 B2比:=B2万元/REF(B2万元,1);
 净流入万元:=(AAA2-AAA3-0.5*AAA4);
 PM:=MA(净流入万元,1);
 PMA:=PM/REF(PM,1)>1;
 PMB:=REF(PMA,1)<1 AND PMA; 
密码:=(EMA(MA(B1万元,2),2))/100000;
 二日比:=密码/REF(密码,1);
 选股:=PMB AND 密码>REF(密码,1) AND 二日比>1;
 均价线:=AMOUNT/V/100;
 均价线2:=MA(均价线,3);
 均价线5:=MA(均价线,5);
 均价线10:=MA(均价线,10);
 均价线30:=MA(均价线,30);
 突破:C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
 AND  REF(均价线2,2)<REF(均价线2,3) AND 选股 AND MA(C,60)>REF(MA(C,60),1);

相关文章