在线检测未来函数

大智慧多方买卖线指标公式

来源:Internet,编辑:股旁网,2012-07-02

Var1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
Var1E:=EMA(Var1D,30);
Var1F:=2*(Var1D-Var1E)*10;
Var20:=POW(Var1F,3)*0.1+POW(Var1F,2);
Var25:=IF(Var1F>0.015,Var20,0)/45/4;
JJ:=(C*2+H+L)/4;
{www.gupang.com 股旁网_大智慧股票指标公式}
SKK:(EMA(JJ,13)-EMA(JJ,21))*180,colorred;
SDD:EMA(SKk,2),colorgreen;
多方:=(SKK-SDD)*0.001;
空方:=-1*(SKK-SDD)*0.001;
rc:ref(C,1),colorff0099;
MAV:=(2*C+H+L)/4;
SK:=(SLOPE(EMA(MAV,2),7)*15+MAV)*0.8;
SD:=EMA(SK,2);
SJ:=2.8*SK-1.8*SD;
s2:=sma(c,3,1);
s6:=sma(c,5,1);
dk:=2*(s2-s6)*15*4*1.5;
STICKLINE(sk>sd and dk<rc or dk=rc,rc,rc+dk,3,0),COLORred;
STICKLINE(dk>0 and sk>sd ,rc,rc+dk,4,0),COLOR6633CC;
STICKLINE(dk>0 and sk<sd ,rc,rc+dk,4,0),COLORFFAA66;
STICKLINE(dk>0 and 多方<空方,rc,rc+dk,4,0),COLOR33FF33;
STICKLINE(cross(多方,空方),rc,rc+dk,4,0),COLORyellow;
STICKLINE(cross(空方,多方),rc,rc+dk,4,0),COLOR33FF33;
STICKLINE(dk<0 and 多方<空方 and sk<sd,rc,rc+dk,2,0),COLOR33FF33;

大智慧多方买卖线指标公式

 

相关文章