在线检测未来函数

大智慧高压线触底线指标公式

来源:Internet,编辑:股旁网,2012-07-02

input:n(13,1,100),m(9,1,100),m1(3,1,100);
Var1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
Var2:=SMA(Var1,M1,1);
卖线: SMA(Var2,M1,1);
Var3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;
Var4:=SMA(Var3,M1,1);
Var5:=SMA(Var4,M1,1);
买入线: SMA(Var5,M1,1);
必卖线: SMA(卖线,M1,1);
高压线: 85;
触底线: 9;
DRAWTEXT(买入线>76.5 AND CROSS(卖线,必卖线),必卖线*1.15,'进');
DRAWTEXT(买入线>56 AND 买入线<=76 AND CROSS(卖线,必卖线),卖线,'留意');
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(买入线<45 AND 卖线>78 AND 必卖线>78 AND CROSS(必卖线,卖线),必卖线,'跑'),colorgreen ;
DRAWTEXT(CROSS(买入线,78.5),买入线,'关注'),colorred ;
DRAWTEXT(CROSS(买入线,85),买入线,'重点关注'),colorwhite ;

通达信高压线触底线指标公式

 

相关文章