在线检测未来函数

通达信主筹动态指标公式

来源:Internet,编辑:股旁网,2012-07-02

VAR1:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,1);
主筹:EMA(WINNER(C)*70,1),COLORRED,LINETHICK2;
主筹月均量:EMA(主筹,21),COLORFF00FF;
主筹长期均量:(MA(主筹,90)+MA(主筹,120)+MA(主筹,180)+MA(主筹,250))/4,STICK,COLORGRAY;
散筹控值:VAR1-主筹,COLORWHITE;
VAR2:=IF(C>=O,H,0);
VAR3:=IF(C<=O,REF(H,1),VAR2);
VAR4:=IF(C>=O,V,0);
VAR5:=IF(C<=O,REF(V,1),VAR4);
VAR6:=COUNT(VAR3>REF(VAR3,1) AND VAR5<REF(VAR5,1),3)>=2 AND C>O;
{www.gupang.com 股旁网_通达信股票指标公式}
量价背离:VAR6*40,STICK,COLORYELLOW,LINETHICK1;
动态底部:{EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0)*5,3),COLORYELLOW;}
EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0)*5,3),STICK,COLORYELLOW,LINETHICK2;

通达信主筹动态指标公式

 

相关文章